NedChat uses Javascript, html, php and Ajax technology to run, so your server must support php. PHP4 / PHP5 / PHP6 and HTML5 and CSS3 compatible. All major Browsers are supported.

Category: Chat
Version: 1.05
Timestamp: 20 May, 2019 @ 5:00 PM


© 2002 - 2019 - Kosmopolis Inc., LLC / netenberg.com